• Résolu Problème d'header


    Lundi 20 Février à 14:26
    Daisy.ᴇxᴇ

    Bonjour. Depuis que j'ai installé de nouveaux codes sur le blog, le code #header {background-imageurl(URL de l'image de plus de 400 ko à mettre en header)} ne fonctionne plus pour une raison qui m'échappe. Si il le faut, je donnerait l'intégralité des codes de mon blog ou un accès au blog où je teste mes codes pour que vous puissiez me dire où est le problème.

     

    Cordialement

    Mardi 21 Février à 11:17
    Cяilista

    Je ne suis pas Nagalia mais je sais où est le problème dans ton code. T'as oublié le ;

    Donc le code c'est

    #header {background-imageurl(URL de l'image de plus de 400 ko à mettre en header);}

    Mardi 21 Février à 11:34
    Daisy.ᴇxᴇ

    Ca marche pas non plus...

    Mardi 21 Février à 11:41
    Cяilista

    Essaye avec ça alors:

    #header {height: Xpx;
    backgroundurl('URL'50% 0% no-repeat;

    }

    Mardi 21 Février à 11:46
    Daisy.ᴇxᴇ

    Toujours pas...

    Mardi 21 Février à 11:48
    Cяilista

    C'est bizarre... Ou t'aurais pas mis 2 fois un code pour le header?

    Mardi 21 Février à 12:03
    Daisy.ᴇxᴇ

    Non...

     

    Tu voudrais pas plutôt regarder dans mes codes si tu trouves un problème?

    Mardi 21 Février à 12:05
    Cяilista

    Oui si tu veux. Ça sera plus simple

    Mardi 21 Février à 12:09
    Daisy.ᴇxᴇ

    Voilà mon blog de test: http://daisy-de-saarsaland.eklablog.com/

    Mardi 21 Février à 22:42
    Ƈяγѕτɑℓ

    Hey,

    à moins que le problème ai été résolu, je pense que le bon code est celui-ci:

    #header {background-imageurl(URL de l'image de plus de 400 ko à mettre en header );}

    Il y a un espace à mettre entre la fin de l'url et la parenthèse droite x)




    Vous devez être membre pour poster un message.